Opened 22 months ago

Closed 4 months ago

#599 closed flight processing (fixed)

EUFAR15/58, flight day 244b/2015, Holuhraun

Reported by: asm Owned by:
Priority: immediate Milestone: 2015 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by asm)

Data location: ~arsf/arsf_data/2015/flight_data/iceland/EUFARIS15_58-2015_244b_Holuhraun

Project acronym: HOLUHRAUN_HAZ

Data arrived from ARSF via SATA disk 8 on 28/09/2015.

Priority: Unknown

PI: Hoskuldsso N. Armann

EUFAR code: E058

Sensors:

  • Fenix (requested)
  • Owl (requested - not recorded)
  • Leica LIDAR (requested)
  • LIDAR Full-waveform (requested)
  • RCD (requested)

Change History (39)

comment:1 Changed 22 months ago by asm

  • Description modified (diff)

comment:2 Changed 22 months ago by dac

  • Description modified (diff)

comment:3 Changed 22 months ago by asm

General Processing
-Owl sensor failed. No data recorded.
-Logsheet generated.
-Landing, taking off and engine times are approximate.

Last edited 18 months ago by asm (previous) (diff)

comment:4 Changed 22 months ago by asm

General Processing
Notification of ARSF data arrival has been sent to PI.

comment:5 Changed 21 months ago by asm

Navigation Processing
Started.

comment:6 Changed 20 months ago by asm

Navigation Processing

Finished. Ipas Pro not responding, done on Ipas TC using PPP rather than a basestation GNSS since could not find a suitable solution with ambiguity fix different than 0 on value. Also improved the latitude and longitude accuracy to a suitable range.

comment:7 Changed 18 months ago by asm

  • Description modified (diff)

comment:8 Changed 18 months ago by asm

Fenix Processing

Started. Will find correct SCTs values.

comment:9 Changed 18 months ago by asm

Fenix

Found SCT values:

Flightline FENIX
1 1.08
2 0.91
3 0.08
4 0.98
5 1.02
6 1.00
7 0.03
8 1.07
9 0.97
10 0.96
11 0.96
12 1.02
13 0.97
14 0.96
15 0.97
16 1.02

comment:10 Changed 18 months ago by dac

Marking as blocked - still waiting on GPS data from IMO.

comment:11 Changed 18 months ago by asm

Navigation processing

Navigation reprocessed with GPS data provided by Icelandic Met-office.
Basestation verification for THOC:
Latitude 64 56 01.37422
Lon -16 40 32.10833
Ell Height 750.030
Ant Height 0.086

Which corresponds on decimal degrees to the values sent by Met-office: (-16.67558569, 64.93371501) 749.99002177

Basestation verification for URHC:
Latitude 64 49 13.3402
Lon -17 08 49.76046
Ell Height 1079.759
Ant Height 0.00
Also match data recieved: (-17.14715560, 64.82036197), 1079.65299888

Best solution, only using THOC (closer). Copying files and have renamed old basestation and ipas_honeywell to old_nav_basestation (Please clean after processing, before archiving).

Last edited 18 months ago by asm (previous) (diff)

comment:12 Changed 18 months ago by asm

Fenix

Creating a new hyperspectral delivery with the new navigation.

comment:13 Changed 18 months ago by asm

Fenix

Delivery and readme created. Awaiting delivery check

comment:14 Changed 18 months ago by dac

RCD

Converted raw images to tiff

comment:15 Changed 18 months ago by dac

Fenix - started delivery check

comment:16 Changed 18 months ago by dac

Fenix Delivery Check

Apart from adding a note about low signal to readme ready to deliver.

  • There are a couple of lines flow around corners - nothing needed in Readme but thought it was worth noting in the ticket.
  • .aux.xml files were left in (have removed).
  • The logsheet (scanned) notes 'Very low signal'. This needs noting in the log sheet. The reason for the low signal is likely the low sun angle.
  • 'check_fenix_spectra_py6s.py' didn't find any vegetation pixels so I modified to take samples along nadir to give some idea of how values compare. They are much lower (see earlier comment).

comment:17 Changed 18 months ago by dac

Fenix

As only readme needs to be updated have started zipping files.

comment:18 Changed 18 months ago by asm

Fenix

-Have added to readme:
Please note that spectra recorded on hyperspectral sensor has a low signal due to low solar angle during acquisition.

-Changed logsheet to:
Very low signal due to low solar angle

Last edited 18 months ago by asm (previous) (diff)

comment:19 Changed 18 months ago by dac

Fenix

Changed readme from "Please note that spectra recorded on hyperspectral sensor has a low signal due to low solar angle during acquisition." to "Please note that for all lines the recorded spectra has low signal due to low solar angle during acquisition."

Marking as ready to deliver.

comment:20 Changed 18 months ago by asm

RCD

Found problems with colours on the converted tiff files. Currently re-converting raw images to tiff with the latest parameter and have already checked output looks OK. Have also updated the wiki with the latest file on the instructions.

comment:21 Changed 18 months ago by dac

Fenix Delivery

Delivered via FTP (arsf11) 11/02/2016

comment:22 Changed 18 months ago by gej

Lidar Processing

No features to use for roll-pitch correction on any lines. Have checked best I can and
roll: -0.00101
pitch: -0.00226
Seem to work quite well from the very few points that are usable.

Classifying points now.

comment:23 Changed 18 months ago by asm

RCD

Delivery created. There are many pictures that have a shadowed line in the centre, this was caused by over exposition and how this RCD sensor works. Will add a note on readme and a list with those pictures.

comment:24 Changed 18 months ago by asm

RCD

Have added to the readme:
Data are extracted from the camera CCD via separate channels; one each for the right and left sides of the CCD. Those effects can still be seen on pictures number 1 to 47 because they were over exposed to light. For a more detailed explanation, please read the data quality report included on this delivery.

RCD ready for DC.

comment:25 Changed 18 months ago by gej

Lidar processing

Classification complete, No FW data present so creating delivery using only discrete.

comment:26 Changed 18 months ago by lah

RCD DC

  • Image 00184 is pretty much just cloud so could have been removed. Not worth redoing everything though.
  • Readme sample output from exiftool would have looked better starting on a new page, but since it covers multiple pages, is not worth redoing.
  • Readme has Carl Joseph as the contact, not Gary? Carl has nothing to do with ARSF now according to Gary...

Data is OK for delivery, but I think the readme contact needs updating first.

comment:27 Changed 18 months ago by asm

RCD

Changed contact name on readme from Carl to Gary Llewellyn. Also changed email.

comment:28 Changed 18 months ago by asm

RCD Delivery

Delivered via FTP (arsf11) 15/02/2016.

comment:29 Changed 17 months ago by gej

Lidar Processing
Found new pitch and roll values. There is some variation in pitch between the lines.Roll is the same throughout

Roll = -0.00108

Line IDpitch
001-0.00220
002-0.00220
003-0.00225
009-0.00225
015-0.00225
008-0.00225
004-0.00225
010-0.00225
016-0.00225
011-0.00240
017-0.00225
018-0.00250
019-0.00225
014-0.00255
013-0.00255
HNI2_CROSS-0.00225

Classifying now

comment:30 Changed 17 months ago by gej

Lidar Processing

Delivery and Readme created

Ready for delivery check

comment:31 Changed 17 months ago by lah

Started Lidar DC

  • Logsheet has overwritten text. Fenix file numbers are also missing - must have been missed in Fenix DC as has been delivered!
  • FW has been requested, so probably should mention that it wasn't collected in the readme. pg 9 also should be "The elevation difference couldn't be calculated" or "Elevation differences couldn't"
  • Filter range bank B is selected in config file. Have all points been processed in delivery?
  • Not convinced that roll and pitch is correct, will have a better look tomorrow.

comment:32 Changed 17 months ago by lah

Lidar DC continued

  • Pitch and roll is fine for some lines, but not for others. 1 & 2, 14 & 15 definitely off.
  • lines 3 & 4 don't overlap, so how have you got an elevation offset? Do you mean 3 & 7?
  • demcompare:

Difference statistics:
Min: -69.939673828125
Max: 32.3908696899414
Sum: -23857.6575275853
Mean: -1.8243983732955
Median: -0.985404
Absolute mean: 5.99935342521819
Std deviation: 8.54745020068044
Total cells: 39672
Non-null cells: 13077

  • Lines 4 and 6 have a tiny bit of missed noise
  • Lines 7, 8, 13 and 14 have quite a bit of missed noise (mostly chunks of cloud)
  • Lines 10, 15 and 16 have lots of misclassified cloud near the ground. There some bits that can easily be got by changing the orientation of the profile, but other bits might be too hard to get still.

First thing to check is the alspp filters. That might be why the flightlines appear so dull in lag.

comment:33 Changed 17 months ago by gej

Lidar Processing

New pitch and roll values

linerollpitch
1-0.00100-0.00250
2-0.00100-0.00250
3-0.00100-0.00250
4-0.00102-0.00225
5-0.00102-0.00250
6-0.00102-0.00225
7-0.00100-0.00250
8-0.00102-0.00230
9-0.00102-0.00250
10-0.00102-0.00230
11-0.00102-0.00250
12-0.00102-0.00250
13-0.00102-0.00250
14-0.00102-0.00250
15-0.00102-0.00250
16-0.00102-0.00250

Have re-classified and remaking delivery now.

comment:34 Changed 17 months ago by gej

Lidar processing

Delivery and readme recreated

Ready for DC

comment:35 Changed 17 months ago by lah

new lidar DC

  • pitch, roll & classification look much better
  • new demcompare:

Difference statistics:
Min: -126.449624023438
Max: 85.4198217773437
Sum: -2479873.1650726
Mean: -7.25476093191175
Median: -4.28893
Absolute mean: 9.95067939939724
Std deviation: 11.9793286917661
Total cells: 5784506
Non-null cells: 341827

  • corrected a few typos in the readme

Now ready to deliver

comment:36 Changed 17 months ago by dac

LiDAR Delivery

Delivered via FTP (arsf11). Started uploading to NEODC.

comment:38 Changed 15 months ago by lah

Archiving

Archived raw data (no owl data).

comment:39 Changed 4 months ago by asm

  • Resolution set to fixed
  • Status changed from new to closed

Archiving

Data now available from NEODC. Closing ticket.

Note: See TracTickets for help on using tickets.