Opened 21 months ago

Closed 5 months ago

#604 closed flight processing (fixed)

EUFAR15/38 , flight day 268/2015, Mallorca

Reported by: asm Owned by:
Priority: immediate Milestone: 2015 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description

Data location: ~arsf_data/2015/flight_data/spain/EUFAR15_38-2015_268_Mallorca

Data arrived from ARSF via SATA disk on 26/10/2015

Scientific objective: Use airborne hyperspectral, LiDAR and SfM to improve process understanding by monitoring and modelling changing patterns of ecogeomorphological connectivity in Mediterranean insular catchments.

Priority: Unknown

PI: Joan Estrany
EUFAR Project ID: MEDhy2CON

Sensors:

  • Fenix (requested)
  • Leica LIDAR (requested)
  • Leica FW LIDAR (not requested but flown anyway)
  • Owl (not requested but flown anyway)

Change History (35)

comment:1 Changed 21 months ago by asm

General Processing

Fenix flightline 8 does not have .log file.
Logsheet not generated yet. (Screen capture has wrong day on it, it is julian day 268 but is not 24/09/2015 but 25/09/2015 as the .hdr files shows).

comment:2 Changed 21 months ago by asm

  • Milestone set to 2015 data processing completion

comment:3 Changed 20 months ago by dac

From Gary 05/01/2016 "all LiDAR, RCD and Fenix data to be processed."

comment:4 Changed 20 months ago by dac

Fenix

Read logsheet carefully as not all lines should be processed. File 18 and 19 had the wrong frame rate so don't process, they were repeated in 30 and 31.

comment:5 Changed 20 months ago by asm

Navigation Processing

Started. Needed to use teqc for basestation verification:

Lat: 39 32 26.27412
Lon: 2 43 19.94819
Ell Height: 53.467 m
Ant Height: 0.085

comment:6 Changed 20 months ago by asm

Navigation Processing

No problems encountered. Finished.

comment:7 Changed 20 months ago by asm

Fenix

Hyperspectral processing started.

comment:8 Changed 19 months ago by asm

Fenix

Flightline 01 is not included on logsheet and has wrong frame rate so will not be processed.
Found SCT values:

Flightline FENIX
1 Not valid
2 1.14
3 0.91
4 1.05
5 -0.06
6 0.98
7 0.99
8 0.92
9 1.04
10 0.91
11 1.08
12 0.96
13 1.09
14 -0.12
15 1.13
16 0.91
17 1.03
18 Not valid
19 Not valid
20 0.93
21 0.01
22 1.08
23 0.98
24 1.02
25 0.94
26 1.06
27 0.91
28 1.03
29 0.96
30 0.91
31 1.07

comment:9 Changed 19 months ago by asm

General Processing

Logsheet generated. Changed landing time from 11:23 to 12:23 since the time was recorded wrong. Also removed flightline 01 not present on record and with not valid data.

comment:10 Changed 19 months ago by asm

Fenix

Delivery created. Have added logsheet and readme. Ready for delivery check.

comment:11 Changed 19 months ago by dac

Fenix

Starting delivery check

comment:12 Changed 19 months ago by dac

Looks good - a couple of minor updates needed to readme (see below) then good to go. Have started zipping mapped files.

  • In readme 'Also note that flight lines 001a, 001c and 002b have wrong frame rate' -> 'Lines 001c and 002b were flown with the wrong frame rate so were repeated in lines 001d and 002c'. For 001a remove from typed logsheet - it isn't in the hand written one operations provided. Doesn't need to be repeated in 'Quality and issues' section - not a problem, as lines were reflown.
  • In the readme aplmap uses a pixelsize of 2.6 m - the files have been mapped with 2.5 m though - suggest updating readme to match.
  • Compared spectra to Py6S - looks good.

comment:13 Changed 19 months ago by asm

All changes suggested have been made except:
" For 001a remove from typed logsheet" - 001a has been already removed from the logsheet pdf including overview picture. Please specify if further actions are needed.

comment:14 Changed 19 months ago by dac

Fenix

Ready to deliver.

comment:15 Changed 19 months ago by stgo

RCD

Begun processing rcd, tiffs have already been created.

A high level of over exposure and saturation effects a large amount of the images, after a discussion with Dan I will remove the worst cases (ie those with the purple circle effect) but will include images that have some level of usability to them. This will need to be noted as a warning in the delivery.

comment:16 Changed 19 months ago by stgo

RCD

Generate readme complained about the number of lines, on inspection one was missing from the logsheet. I have regenerated the logsheet to include 001a however there is little information available for it because the logfile is missing.

Created a readme, RCD is now ready for delivery check. some over exposed images still exist.

Last edited 19 months ago by stgo (previous) (diff)

comment:17 Changed 19 months ago by stgo

RCD
Ready for delivery check

comment:18 Changed 19 months ago by dac

RCD Delivery Check

Starting delivery check.

comment:19 Changed 19 months ago by dac

RCD Delivery

There are two deliveries - one has a KML but no readme, the other a readme but no KML.

comment:20 Changed 19 months ago by stgo

RCD delivery

Have removed the old delivery, kml creation throws an error. Will investigate.

comment:21 Changed 19 months ago by stgo

RCD Delivery

Fixed eventfile and kml file, ready for re check.

comment:22 Changed 19 months ago by dac

RCD Delivery

Resuming checking

comment:23 Changed 19 months ago by dac

RCD Delivery

All looks good. Marking as ready to delivery.

Not specific to this delivery but data quality remarks are not that obvious - perhaps we should add a separate section to the template.

comment:24 Changed 18 months ago by dac

Delivery

RCD and Fenix delivered by hard drive.

comment:25 Changed 17 months ago by dac

LiDAR Processing

LAS files were generated by gej (?) 03/03/2016 but not recorded in ticket. Reassigning to lah.

comment:26 Changed 17 months ago by lah

Lidar Processing

Found roll and pitch for all lines, though not many useful features:

roll: -0.00085
pitch: -0.0024

There are no full waveform files (they weren't requested anyway) so proceeding to classification.

comment:27 Changed 17 months ago by lah

Lidar ready for DC

comment:28 Changed 17 months ago by stgo

Lidar

beginning DC

comment:29 Changed 17 months ago by stgo

Lidar DC

No problems found, just waiting on dem compare to finish running. Cant see what the issue is but proj tidy doesn't like the name of the intensity screenshot.

comment:30 Changed 17 months ago by stgo

Lidar DC

demcompare statistics:
Difference statistics:
Min: -110.03478125
Max: 220.347893920898
Sum: -135640.361828775
Mean: -2.02835808453128
Median: -4.347
Absolute mean: 10.3640908557033
Std deviation: 16.4704712954423
Total cells: 1342000
Non-null cells: 66872

Seem fine, ready for delivery!

comment:31 Changed 17 months ago by stgo

Delivery

Lidar data sent on USB hard drive 24/03/2016

comment:32 Changed 17 months ago by lah

Starting archiving

comment:33 Changed 17 months ago by lah

Archiving

Copied in lidar jpgs manually to kml overview and created thumbnail. Don't know why make_kmloverview.py wants to create them all from scratch when they could be symlinked from screenshots as happens with fenix.

Started upload and emailed Wendy.

comment:34 Changed 17 months ago by dac

Archiving

Processed data available from NEODC (http://browse.ceda.ac.uk/browse/neodc/arsf/2015/EUFAR15_38/EUFAR15_38-2015_268_Mallorca)

Leaving ticket open until raw data has been archived.

comment:35 Changed 5 months ago by asm

  • Resolution set to fixed
  • Status changed from new to closed

Archiving

Data now available from NEODC. Closing ticket.

Note: See TracTickets for help on using tickets.