Opened 20 months ago

Closed 2 months ago

#600 closed flight processing (fixed)

EUFAR15/58, flight day 247a/2015, Holuhraun

Reported by: asm Owned by:
Priority: immediate Milestone: 2015 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by dac)

Data location: ~arsf/arsf_data/2015/flight_data/iceland/EUFARIS15_58-2015_247a_Holuhraun

Project acronym: HOLUHRAUN_HAZ

Data arrived from ARSF via SATA disk 8 on 28/09/2015.

Priority: Unknown

PI: Hoskuldsso N. Armann

EUFAR code: E058

Sensors:

  • Fenix (requested)
  • Owl (requested)
  • Leica LIDAR (requested)
  • LIDAR Full-waveform (requested)
  • RCD (requested)

Change History (40)

comment:1 Changed 20 months ago by asm

  • Summary changed from UFAR15/58, flight day 247a/2015, Holuhraun to EUFAR15/58, flight day 247a/2015, Holuhraun

comment:2 Changed 20 months ago by dac

  • Description modified (diff)

comment:3 Changed 20 months ago by asm

General Processing

-Logsheet generated. Flightlines from 247b were present on the overview and has been removed.
-Engine times are approximate.

Last edited 20 months ago by asm (previous) (diff)

comment:4 Changed 20 months ago by asm

General Processing
Notification of ARSF data arrival has been sent to PI.

comment:5 Changed 18 months ago by asm

Navigation Processing

Started.

comment:6 Changed 18 months ago by asm

Navigation Processing

Basestation verification has been done using data downloaded for REYK via Ipas TC. Navigation has been also done. Finished.

comment:7 Changed 18 months ago by asm

General processing

Fenix flightline number 01 has been moved from main directory since it is not on logsheet and it is part of a different project.

comment:8 Changed 16 months ago by dac

RCD

Converted raw images to tifs. Will wait until basestation data is available before proceeding.

comment:9 Changed 16 months ago by dac

Fenix

The instrument was left on during transit to this site resulting in a really long line covering half of Iceland - this doesn't need to be processed and had already been moved to a separate folder.

comment:10 Changed 16 months ago by dac

Marking as blocked - still waiting on GPS data from IMO.

comment:11 Changed 16 months ago by asm

Navigation reprocessed with GPS data provided by Icelandic Met-office.

Basestation verification for THOC:
Latitude 64 56 01.37422
Lon -16 40 32.10833
Ell Height 750.030
Ant Height 0.086

Which corresponds on decimal degrees to the values sent by Met-office: (-16.67558569, 64.93371501) 749.99002177

Basestation verification for URHC:
Latitude 64 49 13.30388
Lon -17 08 49.76145
Ell Height 1079.660
Ant Height 0.086
Also match data recieved: (-17.14715560, 64.82036197), 1079.65299888

Best solution, only using URHC. Will copy files and have renamed old basestation and ipas_honeywell to old_nav_basestation (Please clean after processing, before archiving).

comment:12 Changed 16 months ago by gej

Fenix Processing

Have found SCT values of 1.00 for all lines
Due to a low fenix signal during acquisition the data is quite noisy on some bands.

Have mapped files and started creating delivery.

comment:13 Changed 16 months ago by gej

Fenix Processing

Delivery and readme created

Ready for Delivery check

comment:14 Changed 16 months ago by dac

Fenix Delivery Check

Starting delivery check.

comment:15 Changed 16 months ago by dac

Fenix Delivery Check

Apart from the low signal of the data, which is noted in readme look fine. A couple of minor things which have been fixed (see below). Zipping mapped files and marking as ready for delivery.

  • Updated readme text from "Due to a low fenix signal during acquisition there may be some noise in the data." to "The signal was low for this flight due to the low solar angle during acquisition and there is noticeable noise in some lines"
  • Needed to remove fodis directory.
  • Removed .aux.xml files from mapped directory.
  • There are a couple of data gaps in the ASTER DEM - nothing needed on this but thought it worth mentioning in the ticket.
  • Not sure why we include a link to NextMap data for the UK in the readme - not really appropriate for Iceland (template should be changed at some stage.)

comment:16 Changed 16 months ago by dac

Fenix Delivery

Delivered via FTP (arsf11) 11/02/2016

comment:17 Changed 15 months ago by lah

Lidar Processing

Found pitch and roll (forgot to save on ticket last week). Not many features to get offsets, but looks ok for all lines:

pitch: -0.00245
roll: -0.00101

Line 5 has a big cloud intersecting the data and has manually been classified.

No lidar full waveform with this data, so making a discrete delivery.

comment:18 Changed 15 months ago by lah

Lidar

Reprocessing with all returns. Boresight reg file fail :(

comment:19 Changed 15 months ago by lah

Lidar Processing

Reclassified new data. Many small clouds in lines 3 and 5 as well as the large cloud that I've tried to classify.

Creating new delivery.

comment:20 Changed 15 months ago by lah

Lidar ready for DC

comment:21 Changed 15 months ago by lah

Lidar DC
Checked for vertical offset compared to 244b and all looks fine. Dem differences might be real.

comment:22 Changed 15 months ago by asm

Lidar Delivery Check.

Started.
-Changed from las1.0 to las1.2
-I suggest to include on readme that full wave form is not included even because they requested and it was not recorded.
-Checked dem with lah, I think the difference is caused by changes on terrain (lava).

comment:23 Changed 15 months ago by asm

Lidar Delivery Check.

-Pitch and roll errors look fine.
-Last page on logsheet is not needed.
-Can't check demcompare, gej having a look.
All other details look fine apart from adding a note about full wave form on readme. Will check demcompare when possible and if everything is fine, mark it as ready to deliver.

comment:24 Changed 15 months ago by stgo

Lidar Delvery Check

Full demcompare output:

Difference statistics:
Min: -512.77782421875
Max: 377.333358398437
Sum: -2739544.92586114
Mean: -0.57744287864332
Median: -0.111084
Absolute mean: 2.1359187257574
Std deviation: 5.75530107453806
Total cells: 5121038
Non-null cells: 4744270

comment:25 Changed 15 months ago by asm

Lidar Delivery Check.

All checks done. Only needs to add a note on readme about full wave not included and will be ready to go.

comment:26 Changed 15 months ago by lah

Lidar

Added FW note to readme directly after delivery contents table.

comment:27 Changed 15 months ago by asm

Lidar

Checked note on readme: Please note that there are no LAS 1.3 files contained in the delivery as no full waveform lidar was recorded for this flight.

Ready to deliver.

comment:28 Changed 15 months ago by asm

Wrong ticket - meant to write on 244a

Last edited 15 months ago by asm (previous) (diff)

comment:29 Changed 15 months ago by dac

LiDAR Delivery

Delivered via FTP (arsf11) 25/02/2016

comment:30 follow-up: Changed 15 months ago by dac

RCD

Created thumbnails from images. A lot of expected images are missing and the last few are just black. Nothing in logsheet about problems with RCD.

comment:31 in reply to: ↑ 30 Changed 15 months ago by lah

Replying to dac:

RCD

Created thumbnails from images. A lot of expected images are missing and the last few are just black. Nothing in logsheet about problems with RCD.

I believe the images you're missing are in 247b...

comment:32 Changed 15 months ago by dac

RCD Processing

Missing images were part of 247b but listed in events file. Removed these from event file before tagging images.

Created delivery and ready for delivery check.

comment:33 Changed 15 months ago by gej

RCD Delivery check
Images 194-208 look like the shutter may have been closed, and there is no tagging info for them. Should be removed from delivery. Just need to remove from photographs and thumbnails folders and then regenerate readme as they are mentioned as not able to be GPS tagged.

Everything else looks okay, so once them files have been removed will be ready to deliver.

comment:34 Changed 15 months ago by dac

RCD

Removed images 194 - 208 and updated Readme.

Marking as ready to delivery.

comment:35 Changed 15 months ago by dac

RCD

Copied to arsf11 on FTP server - will send notification with 244b LiDAR.

comment:36 Changed 15 months ago by dac

RCD Delivery

Sent notification with LiDAR data. Also copied to hard drive and passed on to Ingibjörg Jónsdóttir at ARSF workshop

comment:38 Changed 12 months ago by lah

Archiving

Owl raw data is wrongly renamed, so needs redoing.

comment:39 Changed 12 months ago by lah

Archiving

Raw data uploaded to NEODC 25/5/16

comment:40 Changed 2 months ago by asm

  • Resolution set to fixed
  • Status changed from new to closed

Archiving

Data now available from NEODC. Closing ticket.

Note: See TracTickets for help on using tickets.